Aire acondicionado deja de funcionar de repente

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
Buenas, unas consultas desde mi desconocimiento sobre el tema... volviendo de viaje el aire acondicionado me ha dejado de funcionar de repente, he empezado a notar que el aire salía caliente por las toberas. El ventilador funciona, si le doy más potencia sale más aire, el calor también va porque si subo los grados achicharra... pero frío cero pelotero. Mis preguntas son si sabéis de qué se puede tratar la avería o me lo tiene que mirar un especialista y si se ha podido romper por haber revolucionado el coche bastante de repente (tenía que adelantar a un tortuguilla y he bajado a cuarta revolucionándolo a 4500 - 5000 aprox para adelantar) no sé si esto tiene algo que ver o no, pero he empezado a notar que dejaba de dar frío al poco de adelantar... muchas gracias!
 
Última edición:

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
3.900
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Si has llevado el coche en AA mucho tiempo, al parecer, o al menos es lo que me pasaba a mí en mi anterior Mazda 6, el refrigerador (o el compresor de aire, no lo recuerdo) se congela y deja de dar aire frío. Has de realizar una parada cada "x" kilómetros o no llevar tanto el aire puesto.
 

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
Lo habré llevado puesto a 21 grados y velocidad media de ventilador como hora y tres cuartos o 2 horas máximo, creo que no es demasiado ¿no? otras veces ha estado unas tres horas seguidas y sin problema... Cuando te pasaba eso CCartola, ¿si lo dejabas descansar un buen rato luego te funcionaba? porque he probado después de 3 cuartos de hora desde que he llegado y sigue sin ir...
 

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
3.900
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Lo habré llevado puesto a 21 grados y velocidad media de ventilador como hora y tres cuartos o 2 horas máximo, creo que no es demasiado ¿no? otras veces ha estado unas tres horas seguidas y sin problema... Cuando te pasaba eso CCartola, ¿si lo dejabas descansar un buen rato luego te funcionaba? porque he probado después de 3 cuartos de hora desde que he llegado y sigue sin ir...
No es mucho tiempo, yo es que estuve cuando me pasó como 6-7 horas de viaje. Y sí, una vez descansabas y demás, vuelve a funcionar sin problemas. Entonces ya sí puede ser que se te haya ido algo: gas o a saber (¿Cuánto tiempo tiene el coche y cuántas veces lo has recargado?)
 

Sanchez

Well-Known Member
Registrado
21 Febrero 2020
Mensajes
676
Ubicación
El norte
Modelo
  1. Mazda CX-3
MK
  1. 2
Motor
2.0 G 120cv
Dando por sabido que los mandos están bien y no den un fallo de corte, yo miraría el regulador del ventilador ya que si se avería puede dejar sin alimentación al embrague del compresor del AA.
En este caso, el ventilador funciona igual, pero al cortarle al compresor, el aire no saldría frio. "Eso es lo que yo haría"
 

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
No es mucho tiempo, yo es que estuve cuando me pasó como 6-7 horas de viaje. Y sí, una vez descansabas y demás, vuelve a funcionar sin problemas. Entonces ya sí puede ser que se te haya ido algo: gas o a saber (¿Cuánto tiempo tiene el coche y cuántas veces lo has recargado?)
El coche es de 2010, nunca se le ha recargado. ¿puede que sea eso? ¿no tendría que haber ido funcionando cada vez menos en lugar de dejar de salir frío de repente?
 

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
Dando por sabido que los mandos están bien y no den un fallo de corte, yo miraría el regulador del ventilador ya que si se avería puede dejar sin alimentación al embrague del compresor del AA.
En este caso, el ventilador funciona igual, pero al cortarle al compresor, el aire no saldría frio. "Eso es lo que yo haría"
Eso es algo que puedo mirar yo o me lo tiene que hacer un profesional? mis conocimientos de mecánica y AC son nulos ;)
 
Última edición:

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
3.900
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
El coche es de 2010, nunca se le ha recargado. ¿puede que sea eso? ¿no tendría que haber ido funcionando cada vez menos en lugar de dejar de salir frío de repente?
Hombre, es una posibilidad de las muchas que puede haber. El gas es el que es, y si se agota, pues deja de dar aire frío. Llévalo y que te digan.
 

Luigi73

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
71
Modelo
  1. Mazda 3
MK
  1. 3
Motor
2.0 Sky-G 120cv
A ver... el gas del AA no se evapora ni se consume (véase el circuito de refrigeración de un frigorífico o un AA doméstico cuántas veces en la vida del aparato se recarga de gas), está en un circuito cerrado y supuestamente estanco, digo supuestamente porque en un vehículo el circuito de refrigeración tiene parte del mismo con tuberías de flexibles de goma (no como en los frigorificos o en los AA de casa) para soportar los movimientos del motor y del propio vehículo. Estas tuberías flexibles y los racores que lo unen a la parte metálica del circuito son susceptibles de resecarse y agrietarse (en la parte metálica también puede surgir algún poro por fatiga del material pero es más raro) por lo que puede perder gas, en este caso el compresor para protegerse deja de funcionar y hay que recargar el gas pero además de la recarga deberían añadir un colorante para detectar posibles fugas y repararlas porque si no al tiempo vuelve el problema (hay quien tiene un poro muy pequeño y recargan todos los años al llegar el verano en lugar de reparar).
Un consejo, hay que poner el AA al menos un rato todos los meses incluso en invierno porque junto con el gas circula un aceite lubricante que hace que las juntas y gomas no se resequen y mantienen el sistema lubricado.
Dicho esto, el compañero debería llevar el coche a chequear el sistema porque puede ser de un montón de cosas, no siempre falla por falta de gas, lo primero es abrir el capó, activar el AA y ver si se escucha el click cuando embraga el compresor, si no se oye comprobar fusibles. A partir de ahí y si no se tienen conocimientos, al taller.
 

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
A ver... el gas del AA no se evapora ni se consume (véase el circuito de refrigeración de un frigorífico o un AA doméstico cuántas veces en la vida del aparato se recarga de gas), está en un circuito cerrado y supuestamente estanco, digo supuestamente porque en un vehículo el circuito de refrigeración tiene parte del mismo con tuberías de flexibles de goma (no como en los frigorificos o en los AA de casa) para soportar los movimientos del motor y del propio vehículo. Estas tuberías flexibles y los racores que lo unen a la parte metálica del circuito son susceptibles de resecarse y agrietarse (en la parte metálica también puede surgir algún poro por fatiga del material pero es más raro) por lo que puede perder gas, en este caso el compresor para protegerse deja de funcionar y hay que recargar el gas pero además de la recarga deberían añadir un colorante para detectar posibles fugas y repararlas porque si no al tiempo vuelve el problema (hay quien tiene un poro muy pequeño y recargan todos los años al llegar el verano en lugar de reparar).
Un consejo, hay que poner el AA al menos un rato todos los meses incluso en invierno porque junto con el gas circula un aceite lubricante que hace que las juntas y gomas no se resequen y mantienen el sistema lubricado.
Dicho esto, el compañero debería llevar el coche a chequear el sistema porque puede ser de un montón de cosas, no siempre falla por falta de gas, lo primero es abrir el capó, activar el AA y ver si se escucha el click cuando embraga el compresor, si no se oye comprobar fusibles. A partir de ahí y si no se tienen conocimientos, al taller.
Muchas gracias, así lo haré!
 

Sully

Well-Known Member
Registrado
18 Marzo 2021
Mensajes
79
Ubicación
Gipuzkoa
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactive G
A ver... el gas del AA no se evapora ni se consume (véase el circuito de refrigeración de un frigorífico o un AA doméstico cuántas veces en la vida del aparato se recarga de gas), está en un circuito cerrado y supuestamente estanco, digo supuestamente porque en un vehículo el circuito de refrigeración tiene parte del mismo con tuberías de flexibles de goma (no como en los frigorificos o en los AA de casa) para soportar los movimientos del motor y del propio vehículo. Estas tuberías flexibles y los racores que lo unen a la parte metálica del circuito son susceptibles de resecarse y agrietarse (en la parte metálica también puede surgir algún poro por fatiga del material pero es más raro) por lo que puede perder gas, en este caso el compresor para protegerse deja de funcionar y hay que recargar el gas pero además de la recarga deberían añadir un colorante para detectar posibles fugas y repararlas porque si no al tiempo vuelve el problema (hay quien tiene un poro muy pequeño y recargan todos los años al llegar el verano en lugar de reparar).
Un consejo, hay que poner el AA al menos un rato todos los meses incluso en invierno porque junto con el gas circula un aceite lubricante que hace que las juntas y gomas no se resequen y mantienen el sistema lubricado.
Dicho esto, el compañero debería llevar el coche a chequear el sistema porque puede ser de un montón de cosas, no siempre falla por falta de gas, lo primero es abrir el capó, activar el AA y ver si se escucha el click cuando embraga el compresor, si no se oye comprobar fusibles. A partir de ahí y si no se tienen conocimientos, al taller.
Nada mas que añadir salvo que hay compresores con polea fija que no hacen "click", es más, ya son mayoria en coches modernos
 

Sully

Well-Known Member
Registrado
18 Marzo 2021
Mensajes
79
Ubicación
Gipuzkoa
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactive G
Buenas, unas consultas desde mi desconocimiento sobre el tema... volviendo de viaje el aire acondicionado me ha dejado de funcionar de repente, he empezado a notar que el aire salía caliente por las toberas. El ventilador funciona, si le doy más potencia sale más aire, el calor también va porque si subo los grados achicharra... pero frío cero pelotero. Mis preguntas son si sabéis de qué se puede tratar la avería o me lo tiene que mirar un especialista y si se ha podido romper por haber revolucionado el coche bastante de repente (tenía que adelantar a un tortuguilla y he bajado a cuarta revolucionándolo a 4500 - 5000 aprox para adelantar) no sé si esto tiene algo que ver o no, pero he empezado a notar que dejaba de dar frío al poco de adelantar... muchas gracias!
Y en aceleraciones contundentes el compresor se desconecta automaticamente para no restar potencia al motor, asi que por ese lado tranquilo
 

Barrikelo

Well-Known Member
Registrado
7 Octubre 2020
Mensajes
46
Ubicación
Zaragoza
Modelo
  1. Mazda 3
Motor
1.6
Y en aceleraciones contundentes el compresor se desconecta automaticamente para no restar potencia al motor, asi que por ese lado tranquilo
Gracias, como coincidió con el adelantamiento pensé que igual me lo había cargado yo....
 
Arriba