Falta de potencia en 2.0 mzr-cd del GH

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Me salieron los errores P0101 y P0104 con la consiguiente perdida bestia de potencia y una bonita humareda que me volvió a llenar el filtro de mierda. Según investigue tiene que ver con el maf y la admisión así q a buscar manguitos rotos o mal funcionamiento del propio maf. Borre los fallos para moverlo hasta casa de mis padres que esta cerca del trabajo y andaba relativamente bien pero al llegar lo conecte al pc y me salió error P2227 y ni rastro de los otros dos. este pone que es del sensor barométrico banco A que ahí si que ya no se donde esta ese sensor. Lo bueno que hoy me quede de vacaciones y tengo tiempo para trastear y probar a limpiar yo el fap a ver si queda decente.

Seguiré investigando y cualquier ayuda será bienvenida.
 

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Bueno comprobando valores con el ordenador parecen que los de presión barométrica, 97kPa a 450m de alguna, y los del maf son correctos. Ahora sólo se me ocurre que haya alguna pérdida en la admisión para que de este fallo.

Si a alguien se le ocurre algo se agradece.

Saludos.
 

Sanchez

Well-Known Member
Registrado
21 Febrero 2020
Mensajes
734
Ubicación
El norte
Modelo
  1. Mazda CX-3
MK
  1. 2
Motor
2.0 G 120cv
1630748984633.png

Inspecciona visualmente todo el cableado y los conectores del sensor MAF para asegurarse de que estén intactos, no deshilachados, rotos, enrutados demasiado cerca de los cables / bobinas de encendido, relés, motores, etc. Inspecciona y busca de fugas de aire obvias en el sistema de admisión de aire comprueba el filtro del MAF para ver si puede ver si hay suciedad, polvo, aceite, etc. Si el filtro de aire está sucio, cámbialo también, limpia cuidadosamente el MAF con un aerosol limpiador MAF o muy delicadamente, la malla debe estar impoluta, la pérdida de vacío en el sensor MAP puede activar este DTC Una tasa de aire mínima baja a través del orificio del sensor puede hacer que este DTC se establezca en ralentí o durante la desaceleración. comprueba si hay fugas de vacío aguas debajo del sensor MAF.


Mira esto tamén. https://www.obd-codes.com/p0104


A ver si che vale, suerte.
 
Última edición por un moderador:

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Este fin de semana por fin pude meterle mano.

Limpie el dpf y una regeneración y quedo en condiciones, de hecho, quedo sin fallos. Salí a probarlo pero como me esperaba no fue bien la cosa, al principio todo bien pero de repente P0101 y P0104 otra vez y el coche muerto. Lo único que me fije en los datos, porque muy hábil yo no los guarde para revisar su que era mi intención, fue el voltaje del caudalimetro variaba mucho o eso me pareció. Probarse a cambiarlo a ver si consigo algo porque el cableado parece en buen estado y no hay sociedades ni nada.

A ver cómo sigue esto.

Saludos.
 

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Hoy finalmente le cambie el caudalimetro y milagro, el coche andaba como nuevo. De hecho fue montarlo y automáticamente quitarse los errores sin meter ordenador. Fui a hacer una prueba de unos 30km y todo estupendo, buena potencia y bajo consumo, pero luego decido salir otra vez con el coche, hizo una regeneración y a 2 minutos de llegar a casa de nuevo el fallo y ahora ya si que me quedo un poco perdido. Se volvería a joder el caudalimetro? Hay algun motivo por el que se joden? También debo decir que pille un caudalimetro de los barateiros esos que son reparados, me costo 25€ jajaja. De hecho lo compre para hacer la prueba porque no las tenía yo todas conmigo.No me va a quedar otra que llevarlo al taller y a ver si de esta si dan con el fallo y no se obcecan con otra cosa.

Saludos.
 
Última edición:

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Mañana finalmente me lo recogen en el taller desde el viernes que los llame, se ve que están a tope. A ver que encuentran

Saludos.
 

Quattroporte

Active Member
Registrado
26 Diciembre 2019
Mensajes
28
Ubicación
Vigo
Modelo
  1. Mazda 6
MK
  1. 2
Motor
2.0 CRTD
Buenas.

Después de 3 días en el taller al fin dieron con el problema, EGR muerta. Se cambio y ahora parece que vuelve a funcionar todo estupendamente. Esperemos que dure esta vez.

Saludos.
 
Arriba