Pantalla infotainment no se enciende

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
4.806
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
He llamado al taller para acercar el coche y cuando he mencionado que está en garantía, ya me ha dicho que en esa garantía no entra casi nada y que el display no está incluido, yo le he contestado que es parte del sistema eléctrico y me ha dicho que ya lo veremos cuando lo lleve.

Me pregunto si cuando pagas 500€ por contratar el servicio de garantía ampliada te lo venden tan bien...

Ver el archivo adjunto 6267
Por partes:

- Lo mejor para estas cosas es un vídeo que nos deje ver qué hace y qué no (aunque tu explicación está muy clara, la verdad).
- Deja pulsado el botón de la rueda pequeña unos segundos a ver qué hace.
- Es normal lo que te han dicho en el taller: la pantalla no entra en la garantía, pero si se ha aflojado/partido un cable (pantalla), eso sí que debería entrar.
- Aún así ese servicio postventa es la verdadera espina de Mazda. Si en Japón supieran una décima parte de lo que pasa en España se echarían las manos a la cabeza.
 

Mazda3BT

Well-Known Member
Registrado
2 Enero 2020
Mensajes
195
Ubicación
Valladolid
Modelo
  1. Mazda 3
MK
  1. 3
Motor
120
Por partes:

- Lo mejor para estas cosas es un vídeo que nos deje ver qué hace y qué no (aunque tu explicación está muy clara, la verdad).
- Deja pulsado el botón de la rueda pequeña unos segundos a ver qué hace.
- Es normal lo que te han dicho en el taller: la pantalla no entra en la garantía, pero si se ha aflojado/partido un cable (pantalla), eso sí que debería entrar.
- Aún así ese servicio postventa es la verdadera espina de Mazda. Si en Japón supieran una décima parte de lo que pasa en España se echarían las manos a la cabeza.
Si pulso la rueda pequeña simplemente silencia la radio.

En Youtube sin embargo he visto que el reinicio no es con el comando que he visto, sino navegador, música y volumen


El apartado de la garantía "ordenador de abordo" no sería la pantalla multimedia?
 

Sanchez

Well-Known Member
Registrado
21 Febrero 2020
Mensajes
900
Ubicación
El norte
Modelo
  1. Mazda CX-3
MK
  1. 2
Motor
2.0 G 120cv
Ahí se lee UDC "sin" navegación ... multimedia etc.
Ese tipo de garantías, deben ser leídas y aclaradas antes de la contratación. En principio todo es muy bonito, pero a la hora de la verdad, saltan las alarmas, y lo peor, ellos saben de sobra que las coberturas, son referidas a lo que es bastante improbable que falle. La estadística esa así. Suerte.
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
Al día siguiente y probando con el reinicio nada...
Cómo curiosidad manteniendo pulsado los botones de volumen atrás y navegador al mismo tiempo a los 10 segundos se anula la alarma sonora de los cinturones de seguridad
6 años con el coche, muchos hackeos hechos y primera noticia que tengo de eso (lo de los cinturones). Compruébalo bien, porque me parece muy extraño!
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
Las luces de aviso de los cinturones se apagan al poco rato de estar encendidas. Apostaría a que es eso y casualmente coincide con el momento que pulsas los botones...
Parece que acabas de arrancar el coche, además (testigo del refrigerante en azul), por lo que coincide con lo que te comento.
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
Yo es que en el vídeo, salvo los 3 primeros segundos, no se ve nada de la pantalla. Aparte tienes metido un USB (o lo parece). Quítalo y muestra en todo momento la pantalla porque si no...
Entiendo que de la pantalla no se tiene que ver nada porque no le funciona.
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
@Mazda3BT te sugiero que desconectes el borne negativo de la batería durante, al menos, 10 minutos y luego vuelvas a conectarla. Lo único que se desconfigura es la subida y bajada automática de la ventanilla del conductor. Para volver a configurarla, la subes manteniendo el botón hacia arriba y cuando llegue arriba, sigues manteniendo el botón hacia arriba unos 10 segundos.
 

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
4.806
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Entiendo que de la pantalla no se tiene que ver nada porque no le funciona.
Lógico, solo quería ver si hace algún intento por algún marco o algo, tipo flash. Lo normal es pensar dos posibilidades:
a) Se le ha desconectado el cable de alimentación de la pantalla.
b) Se le ha ido la pantalla.

Hay una c) que sería comprobar el fusible, pero sería extraño que se escuchara la radio y no se viera la pantalla.
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
Lógico, solo quería ver si hace algún intento por algún marco o algo, tipo flash. Lo normal es pensar dos posibilidades:
a) Se le ha desconectado el cable de alimentación de la pantalla.
b) Se le ha ido la pantalla.

Hay una c) que sería comprobar el fusible, pero sería extraño que se escuchara la radio y no se viera la pantalla.
Desgraciadamente, creo que la B es la más posible... La pantalla en sí lleva 2 conectores que son muy difíciles de que se salgan por sí mismos, que van conectados a su vez a la propia CMU.

No es el primer ni el último caso de pantallas que de un momento a otro se van por el aire espontáneamente...
 

Mazda3BT

Well-Known Member
Registrado
2 Enero 2020
Mensajes
195
Ubicación
Valladolid
Modelo
  1. Mazda 3
MK
  1. 3
Motor
120
Yo es que en el vídeo, salvo los 3 primeros segundos, no se ve nada de la pantalla. Aparte tienes metido un USB (o lo parece). Quítalo y muestra en todo momento la pantalla porque si no...
Es que no hay nada que ver. La pantalla está negra apagada y no reacciona, ni parpadea, ni se enciende. Ni reseteo ni nada.
Pendrive no hay puesto, solo la SD de navegación que lleva toda la vida del coche sin problema alguno

La ruleta del volumen funciona, la función mute al pulsar también.

Señales por voz del volante no, mandos de la radio del volante tampoco. Y lo demás ya lo he explicado. No se qué más hace falta ver la verdad.

A ver qué me comentan mañana porque me extraña que el display haya muerto y siga sonando la radio, diría que es más bien de software.

Gracias a los 2, veremos a ver cómo respira el concesionario, ya me ha dicho que mínimo 24h para que lo vean.

Por cierto, no hubo uno de los 2 que cambió la pantalla? Por ir mentalizándome de la dolorosa
 

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
4.806
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Es que no hay nada que ver. La pantalla está negra apagada y no reacciona, ni parpadea, ni se enciende. Ni reseteo ni nada.
Pendrive no hay puesto, solo la SD de navegación que lleva toda la vida del coche sin problema alguno

La ruleta del volumen funciona, la función mute al pulsar también.

Señales por voz del volante no, mandos de la radio del volante tampoco. Y lo demás ya lo he explicado. No se qué más hace falta ver la verdad.

A ver qué me comentan mañana porque me extraña que el display haya muerto y siga sonando la radio, diría que es más bien de software.

Gracias a los 2, veremos a ver cómo respira el concesionario, ya me ha dicho que mínimo 24h para que lo vean.

Por cierto, no hubo uno de los 2 que cambió la pantalla? Por ir mentalizándome de la dolorosa

A ver, entendiendo que puedas estar nervioso por el tema, que es para estarlo, te pediría un poco de "tranquilidad".

Creo que mis cuestiones son de lo más lógico, más que nada por ver si la pantalla hace cualquier cosa que igual no has podido apreciar tú, lo cual sería un indicativo de "algo".

Con la información actualizada que has dado, es decir, la ruedas funcionan, los mandos del volante no... sí que puede ser fallo de software, pero eso se -supuestamente- arreglaría realizando un "soft-reset" (lo cual equivale a lo que has realizado con la combinación de botones).

No es el primer caso que veo -ni creo que será el último- de una pantalla fundida y que el resto (sonido) vaya bien. Lo que más me ha descolocado es que no funcionen los botones del volante... lo cual es un indicativo de que algo se ha fastidiado por dentro. No sé por qué, pero me da que pueda ser un fallo de placa, que se haya ido una parte de ella o algo así.
 

Vic_tormenta

Well-Known Member
Registrado
4 Diciembre 2019
Mensajes
558
Es que no hay nada que ver. La pantalla está negra apagada y no reacciona, ni parpadea, ni se enciende. Ni reseteo ni nada.
Pendrive no hay puesto, solo la SD de navegación que lleva toda la vida del coche sin problema alguno

La ruleta del volumen funciona, la función mute al pulsar también.

Señales por voz del volante no, mandos de la radio del volante tampoco. Y lo demás ya lo he explicado. No se qué más hace falta ver la verdad.

A ver qué me comentan mañana porque me extraña que el display haya muerto y siga sonando la radio, diría que es más bien de software.

Gracias a los 2, veremos a ver cómo respira el concesionario, ya me ha dicho que mínimo 24h para que lo vean.

Por cierto, no hubo uno de los 2 que cambió la pantalla? Por ir mentalizándome de la dolorosa
Yo la cambié, pero por gusto. Puse la de tu modelo (yo tengo el Mazda3 BM, modelo pre-restyling, el tuyo es BN).

Es muy posible también que tu problema venga de la propia SD. Saca la SD con el coche apagado, desconecta la batería 10 minutos y luego vuelve a conectarla sin meter la SD en ningún momento.

Ya nos dices.
 

Mazda3BT

Well-Known Member
Registrado
2 Enero 2020
Mensajes
195
Ubicación
Valladolid
Modelo
  1. Mazda 3
MK
  1. 3
Motor
120
Yo la cambié, pero por gusto. Puse la de tu modelo (yo tengo el Mazda3 BM, modelo pre-restyling, el tuyo es BN).

Es muy posible también que tu problema venga de la propia SD. Saca la SD con el coche apagado, desconecta la batería 10 minutos y luego vuelve a conectarla sin meter la SD en ningún momento.

Ya nos dices.
Lo de la SD no es, ya probado.

Lo he dejado en el taller. Si es la pantalla lo van a intentar tramitar por garantía. Si es el software lo van a actualizar, pero como ya está fuera de garantía que van a tener que facturar hora u hora y media...

Manda huevos, porque es algo que podría hacer yo, pero con la pantalla en negro y con las nuevas versiones no disponibles en la web estamos atados de pies y manos... Además que facturen hora y media por meter el USB y pulsar el embrague una vez para que no se apague el coche... En fin
 

Juan Carlos

Well-Known Member
Registrado
3 Febrero 2020
Mensajes
219
Ubicación
Andalucía
Modelo
  1. Mazda 3
MK
  1. 4
Motor
SkyActive-G 122cv.
He llamado al taller para acercar el coche y cuando he mencionado que está en garantía, ya me ha dicho que en esa garantía no entra casi nada y que el display no está incluido, yo le he contestado que es parte del sistema eléctrico y me ha dicho que ya lo veremos cuando lo lleve.

Me pregunto si cuando pagas 500€ por contratar el servicio de garantía ampliada te lo venden tan bien...

Ver el archivo adjunto 6267

Entonces, ¿recomendáis contratar la garantía ampliada? No tengo claro si merece la pena.

Saludos
 

Mazda3BT

Well-Known Member
Registrado
2 Enero 2020
Mensajes
195
Ubicación
Valladolid
Modelo
  1. Mazda 3
MK
  1. 3
Motor
120
Tras 2 días y numerosas pruebas desdea marca (no sabían de donde provenía el fallo), parece ser que no era cosa del software ni de la pantalla como tal.

Han tenido que solicitar una pieza a almacén y me avisan para que lo vuelva a llevar.

Quizás algún mazo de cables, fusible o placa, no me han especificado. En principio parece indicar que la ampliación de garantía lo va a cubrir...
 

Mazda3BT

Well-Known Member
Registrado
2 Enero 2020
Mensajes
195
Ubicación
Valladolid
Modelo
  1. Mazda 3
MK
  1. 3
Motor
120
Bueno pues final feliz.

Se ha portado el taller oficial Sanz Motor de Valladolid, en particular Fernando, el responsable de taller.

Pantalla cambiada en garantía por una nueva, la otra estaba muerta. Tardaron 2 días en recibir el pedido y 2h en cambiarla.

Software actualizada a la última versión ( o penúltima creo). Adjunto foto.

Como curiosidad al arrancar el coche he notado que el logo de Mazda permanece unos segundos más que con la versión que tenía antes (56) y noto cierta pérdida de fluidez o lag. Alguien más lo comentó al actualizar.

IMG_20220706_185722.jpg

Todo tramitado por la ampliación de garantía de 5 años, a falta de dos meses para finalizar.
 
Última edición por un moderador:
Arriba