DVD techo

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Hola grupo, he desconectado el DVD de techo y al volver a conectarlo ya no enciende, del techo salen 3 cables, rojo, negro y gris, al rojo le llega corriente de batería. Pero al ponerlo en la clema, no entiendo estos nombres. Pongo la foto.
 

Adjuntos

  • IMG_20200627_130120.jpg
    IMG_20200627_130120.jpg
    226 KB · Visitas: 13
  • IMG_20200627_124917.jpg
    IMG_20200627_124917.jpg
    149,9 KB · Visitas: 13

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
2.586
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Por lo poco que sé, rojo (BAT) a la derecha y negro izquierda (ACC).

ACC es el cable de accesorios y BAT el que va a la batería (entiendo). Normalmente van juntos dos al de accesorios y uno al de batería (pero no sé por qué me extraña que sea el rojo; suele ser el negro).
 

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
2.586
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Si consigues echarlo a andar, pon la solución final (si es la foto con la clema y los cables, mejor que mejor), así tendremos un hilo con una solución ya puesta ;)
 

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
El tema es , no haberme quedado con la conexión antes de quitar nada.
Resulta que he conectado el cable rojo d batería a los dos cables a la vez, rojo y amarillo del DVD. En un principio los colocaba por colores, rojo-rojo, negro- negro, gris - amarillo.
Al conectar rojo del techo con rojo-amarillo del DVD, se ha encendido.
Todo bien.
Los altavoces del DVD no suenan. No sé si el cable gris del techo q me sobra dará corriente a los altavoces del DVD,
 

Adjuntos

  • IMG_20201123_144427.jpg
    IMG_20201123_144427.jpg
    285,1 KB · Visitas: 6

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Gracias a todos por los consejos.
Según las conexiones hechas:
- el rojo es ACC
-amarillo BATT
-negro GND
El rojo del techo q es el de batería va enganchado a ACC y BATT a la vez.
El negro va con negro.
El gris del techo lo probaré también a rojo a ver si es para dar corriente para que funcionen los altavoces.
 

txoscar

Well-Known Member
Registrado
13 Mayo 2020
Mensajes
75
Ubicación
Segovia y Cadiz
Modelo
  1. Mazda 5
MK
  1. 1
Motor
143cv
Normalmente el amarillo es la memoria y tiene que tener 12 v siempre, el rojo son 12 voltios con llave en on y negro siempre masa.

CCartola creo se debería recordar, sobre todo a los nuevos, que preguntan mucho y después no ponen la solución a la que llegaron. Creo no se dan cuenta que esto es para aprender todos . Un saludo
 

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Normalmente el amarillo es la memoria y tiene que tener 12 v siempre, el rojo son 12 voltios con llave en on y negro siempre masa.

CCartola creo se debería recordar, sobre todo a los nuevos, que preguntan mucho y después no ponen la solución a la que llegaron. Creo no se dan cuenta que esto es para aprender todos . Un saludo
Ese comentario lo dices por mi?? Ya que soy yo el que está preguntando??
Lo que he solucionado lo he puesto, si en alguna otra cuestión de otro tema no he puesto nada será porque precisamente es por eso por lo que pregunto.
 

CCartola

Moderador
Miembro del equipo
Registrado
4 Diciembre 2019
Mensajes
2.586
Ubicación
Vía Láctea
Modelo
  1. Mazda 3
MK
  1. 4
Motor
Skyactiv-X Zenith
Ese comentario lo dices por mi?? Ya que soy yo el que está preguntando??
Lo que he solucionado lo he puesto, si en alguna otra cuestión de otro tema no he puesto nada será porque precisamente es por eso por lo que pregunto.
Relax. Se ha puesto de buena fe. No saquemos las cosas de quicio.
 

txoscar

Well-Known Member
Registrado
13 Mayo 2020
Mensajes
75
Ubicación
Segovia y Cadiz
Modelo
  1. Mazda 5
MK
  1. 1
Motor
143cv
Ese comentario lo dices por mi?? Ya que soy yo el que está preguntando??
Lo que he solucionado lo he puesto, si en alguna otra cuestión de otro tema no he puesto nada será porque precisamente es por eso por lo que pregunto.
Perdon Sergio por darte por aludido, se lo decia al moderador y va por otros, mejor no poner nombres.
Te pido mil perdones.
 

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Perdon Sergio por darte por aludido, se lo decia al moderador y va por otros, mejor no poner nombres.
Te pido mil perdones.
Ha sido por eso, por nada más, que para eso estamos, para ayudarnos unos a otros. En cuanto de con el dichoso cable gris del techo para lo q vale , lo pondré por aquí. Muchas gracias a todos y saludos!!
 

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Por lo poco que sé, rojo (BAT) a la derecha y negro izquierda (ACC).

ACC es el cable de accesorios y BAT el que va a la batería (entiendo). Normalmente van juntos dos al de accesorios y uno al de batería (pero no sé por qué me extraña que sea el rojo; suele ser el negro).
Pues al final, con todo conectado,rojo del techo con rojo/amarillo del DVD, negro con negro, el DVD enciende, pero los altavoces no se oyen, los he comprobado y de 8 ohmios q son, me daba 7.2 ohmios.
Pues el cable dichoso de color gris que sale del techo no sé dónde va. Probé a unirlo al positivo del DVD y nada y cuando le conecto a masa del dvd.. boom!!!! Ha saltado la corriente. Ahora al techo no llega corriente, no sé si será algún fusible porq no encuentro en la caja de fusibles el del DVD, y los cable q van por el techo no sé a dónde salen. El DVD funciona porq lo probé directamente a la batería. Seguiré investigando.
 

Mortífago

Active Member
Registrado
21 Enero 2020
Mensajes
34
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 143 c.v.
Yo lo cambié porque se estropeó y puse una pantalla de Amazon. no sé para que es el cable gris , pero este equipo va preamplificado, no sé si te servirá de algo esto.
 

Adjuntos

  • IMG_20190405_144800 - copia.jpg
    IMG_20190405_144800 - copia.jpg
    209 KB · Visitas: 11
  • IMG_20190407_144957.jpg
    IMG_20190407_144957.jpg
    128,7 KB · Visitas: 10
  • IMG_20190407_145236.jpg
    IMG_20190407_145236.jpg
    118,7 KB · Visitas: 10
  • IMG_20190414_123509.jpg
    IMG_20190414_123509.jpg
    112 KB · Visitas: 11
  • IMG_20190414_175229.jpg
    IMG_20190414_175229.jpg
    114,6 KB · Visitas: 13
  • IMG_20190414_175233.jpg
    IMG_20190414_175233.jpg
    132,3 KB · Visitas: 13
  • IMG_20190414_175627.jpg
    IMG_20190414_175627.jpg
    98,1 KB · Visitas: 13
  • IMG_20190414_210739.jpg
    IMG_20190414_210739.jpg
    131,8 KB · Visitas: 13
  • IMG_20190418_150041.jpg
    IMG_20190418_150041.jpg
    117,1 KB · Visitas: 12

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Pues no sé, seguiré mirando, del techo me sale el rojo q lleva corriente, el negro q cierra a masa, y el gris que hizo saltar el fusible aéreo del rojo al conectarlo al negro de masa del conector del DVD.
Ya encontré dónde está ese fusible, en el compartimento lateral de la guantera donde hay otra caja de fusibles. Por ahí pasan el rojo y el gris , pero no sé a dónde van, ya q se meten al salpicadero.
 

Sergio

Member
Registrado
4 Enero 2020
Mensajes
20
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 gasolina
Del techo solo me salía el cable que tiene la clema blanca, con un polímetro busqué la corriente y después probando, el audio y el video.
Pero estos dispositivos son originales del vehículo?? Porque supongo que los cables serían los mismos.
El cable gris, se supone que es, según los colores , gris= altavoz delantero derecho, entonces se supone q debe de ir a la clema de la radio dónde van todos los altavoces.
 

Mortífago

Active Member
Registrado
21 Enero 2020
Mensajes
34
Ubicación
Valladolid
Modelo
  1. Mazda 5
MK
  1. 5
Motor
2.0 143 c.v.
Pero estos dispositivos son originales del vehículo?? Porque supongo que los cables serían los mismos.
El cable gris, se supone que es, según los colores , gris= altavoz delantero derecho, entonces se supone q debe de ir a la clema de la radio dónde van todos los altavoces.
Tengo entendido que en algunos modelos como el mío venía de fábrica y en otros lo instalaban después, creo, no sé si alguien lo puede asegurar por aquí. Posiblemente la instalación es distinta. Veo que eres de Pucela también, acércate a Mazda, son majetes, yo no supe desmontarlo y allí me quitaron la base, que era un muerto terrible y no me cobraron nada,
 
Arriba