BRICO Anular sensores de nivel: fallo de catalizador acuda a taller P203D

¿Has tenido el problema y has aplicado este brico?


  • Votantes totales
    40
De la resistencia no dije nada pero entiendo que es de 1/4 verdad?
La resistencia ha de ser de 10kOhm. Revisa el pid de temperatura de tanque adblue. La resistencia te lo ha de dejar a unos 25 grados. El check de calentador se realiza a unos 5 minutos tras arrancar, en él la bombilla se ilumina por unos segundos. Si la resistencia es la correcta, la temperatura es la indicada, y no debería volver a encender.

actualizo: la bombilla que sustituye a la resistencia ha de ser de 21W, no valen las pequeñitas de 5W
 
Última edición:
Cambiar cilindro de sensores o aplicar el brico adecuado. Posiblemente, por lo que comentas, el de sensores de nivel. Pero convendría verificar fallo en ordenador de a bordo, para saber cual aplicar por el momento.
 
Hola buenos, días os comento que he aplicado esto bricos del adblue, los tres anular calefacción ,nivel, y temperatura, y no se me enciende la bombillita y sale error de calefacción adblue P20B913
 
Hola buenos, días os comento que he aplicado esto bricos del adblue, los tres anular calefacción ,nivel, y temperatura, y no se me enciende la bombillita y sale error de calefacción adblue P20B913
Algo has hecho mal seguro... la bombilla mínimo, ha de ser de 21W
 
Buenas noches, mucha gracias, puede ser yo le he puesto una de 5 w. Mañana lo probaré y ya te contaré
 
Es eso, hace poco le pasó a otro forero.
 
Buenas noches, correcto la lámpara tenía que ser de 21w. esto va ahora como la seda, un saludo a los foreros y por supuesto a Alea
 
Bueno, estos bricos los publiqué yo tras largo e intenso estudio y con la ayuda de algunos otros foreros que me enviaron piezas averiadas o hicieron pruebas conjuntas.

Tu error es fallo del calentador del depósito, te pongo link:

https://euroesi.mazda.co.jp/esicont/eu_eng/cx-7/20090527143252/html/id0102f3165500.html
Y sí, tiene solución... hay quien cambió el calentador directamente, pero no dispongo de referencias, y es un brico algo tedioso.

Si no te mueves por zonas gélidas, lo puedes anular poniendo una bombilla de posición trasera en los cables rojo y blanco gordos y anulando el sensor de temperatura con la resistencia de 10kOhm. Esto último me consta que está funcionando en dos coches porque di las instrucciones para ello. La bombilla se encenderá por unos segundos en el test de inicio, por lo que hay que colocarla con algo de aislamiento y zona oculta, por ejemplo llevarla a la zona de acceso de piloto trasero.

actualizo: la bombilla que sustituye a la resistencia/calentador ha de ser de 21W, no valen las pequeñitas de 5W
Hola muy buenas! Muy interesante tu tutoría muchas gracis de antemano, pero tengo una pregunta...a ver si me puedes ayudar y resolver una duda , de cuanto es la resistencia del calentador del depósito te suena ? Muchas gracias
 
No, aunque con un polímetro lo puedes medir fácilmente. Imagino por donde va tu pregunta... y no, no vale.... la centralita mide consumo, no resistencia. Si le metes resistencia... calentará hasta que funda y si la pones demasiado grande dará error de circuito abierto.
 
No, aunque con un polímetro lo puedes medir fácilmente. Imagino por donde va tu pregunta... y no, no vale.... la centralita mide consumo, no resistencia. Si le metes resistencia... calentará hasta que funda y si la pones demasiado grande dará error de circuito abierto.
Vale muchas gracias alea , la verdad que me trae de cabeza este tema por que con mi mecánico de confianza hemos desmontado todo el depósito lo hemos limpiado con unos líquidos “especiales” para quitar toda l urea que se queda cristalizada la bomba va bien todo va bien menos la resistencia que te he comentado del calentador... hemos contactado con un representante de Bosch por que hemos visto que todo es echo por bosch pero lo que nos han dicho es que son informaciones cerradas va a ver que puede hacer para mirarnos eso... mi pregunta es si conseguimos saber de cunto es la resistencia que es lo que permite calentar la urea se solucionaría? O me seguirá dando problemas a la largo ? Lo que si que es cierto es que soy de valladolid y este problema me ha salido a raíz de Filomena ... una helada así que... a ver qué seguimos investigando mañana pero nos falta ese dato por si alguien lo sabe subiría todo lo que hemos echo por si a alguien le viene bien ... otra pregunta sabéis si venden el calentador entero en alguna parte? A mi me pedían 2700 euros en la Mazda y me prece exagerado para la “tontería que es” un saludo a todos y gracias alea
 
Vale muchas gracias alea , la verdad que me trae de cabeza este tema por que con mi mecánico de confianza hemos desmontado todo el depósito lo hemos limpiado con unos líquidos “especiales” para quitar toda l urea que se queda cristalizada la bomba va bien todo va bien menos la resistencia que te he comentado del calentador... hemos contactado con un representante de Bosch por que hemos visto que todo es echo por bosch pero lo que nos han dicho es que son informaciones cerradas va a ver que puede hacer para mirarnos eso... mi pregunta es si conseguimos saber de cunto es la resistencia que es lo que permite calentar la urea se solucionaría? O me seguirá dando problemas a la largo ? Lo que si que es cierto es que soy de valladolid y este problema me ha salido a raíz de Filomena ... una helada así que... a ver qué seguimos investigando mañana pero nos falta ese dato por si alguien lo sabe subiría todo lo que hemos echo por si a alguien le viene bien ... otra pregunta sabéis si venden el calentador entero en alguna parte? A mi me pedían 2700 euros en la Mazda y me prece exagerado para la “tontería que es” un saludo a todos y gracias alea
Ha y lo que hemos visto es que es l resistencia la que se ha quemado, por eso mi pregunta de la resistencia , creemos que es de 1 o 2 pero no estamos seguros
 
Lo primero que has de hacer es leerte toda la información al respecto en el foro.

Resumiendo... si lo que quieres es anular el sistema completamente, los bricos están publicados. Has de poner resistencia para que no varíe la temperatura que lo pone en marcha y bombilla de 21w para que pase el test de inicio.

La resistencia calentadora se vende por algún sitio de internet... hay quien la cambió, por si quieres hacerlo. Es algo sencillo y mecánico.

El conjunto de vaso antioleaje, con resistencia calentadora y sensores, cuesta unos 600€ y también lo puedes adquirir nuevo por internet o en concesionario que te lo quiera vender.
 
Lo primero que has de hacer es leerte toda la información al respecto en el foro.

Resumiendo... si lo que quieres es anular el sistema completamente, los bricos están publicados. Has de poner resistencia para que no varíe la temperatura que lo pone en marcha y bombilla de 21w para que pase el test de inicio.

La resistencia calentadora se vende por algún sitio de internet... hay quien la cambió, por si quieres hacerlo. Es algo sencillo y mecánico.

El conjunto de vaso antioleaje, con resistencia calentadora y sensores, cuesta unos 600€ y también lo puedes adquirir nuevo por internet o en concesionario que te lo quiera vender.
Ps la verdad no quiero eliminarlo , quiero restaurarlo y no pasar mas por este calvario, y la verdad me gustaría que me guiaras con el mejor consejo que me puedas dar al respecto ya que sin ti esto no sería posible , pero sinceramente no se donde conseguir ni uno ni otro... me podrías guiar? Un saludo alea y espero no molestarte
 
En tal caso, lo que has de hacer es cambiar completamente el vaso antioleaje, porque ahora se te fue el calentador, pero pronto se te irá algún sensor, bien el de temperatura, bien el de nivel. A mi ya se me fueron los dos.

@carlosCX7 publicó referencias en su hilo al respecto, y en el mismo los foreros han ido publicando donde lo han conseguido y a que precios.
 
hola, lo siento, tengo un problema con mi cx7 con 312000km.
Quité el dpf, reprogramé el ecu, pero de los 2 puntos de adblue ahora la luz de scr se enciende durante 5 segundos y permanece baja con 2340 km restantes. El mecánico dice que el bloque del motor a 0km está desactivado, pero tener que irme de vacaciones tengo algunos miedos.
el flotador fue reemplazado el año pasado, pero el tanque a pesar de mostrar 2 pellets estaba vacío, lleno con 14 litros de adblue.
teniendo el viejo flotador a mano, hay 2 barras paralelas largas, una mediana y otra corta, mientras que los cables mencionados para conectarse son solo 3.
del módulo odb y Torquen no tengo erroresGracias de antemano
 
Última edición:
luz siempre encendida. El electricista ha comprobado el correcto funcionamiento del flotador con el probador, mientras que el antiguo está realmente roto y sin resistencia. Vuelva a colocar el archivo original sigue mostrando "bajo nivel de adblue", desde el diagnóstico siempre el 16% incluso después de 15 km de recorrido con la totalidad hecha. Me dio el archivo con la exclusión de regeneración y adblue, el auto está mejor que antes, consume un 10-15% menos, pero la luz de advertencia está encendida, primero solo cuando está encendida, y desde 1500km está fija
 
GRACIA ALEA, sensores anulados, todo perfecto, salieron las bolitas solamente con la reprogramación. Ahora a controlar cada 15.000 klmtr el adblue. Gracias
 
Arriba